Jump to content


Photo

Ford Fiesta Finesse (Year 2000, W Reg) Rear Wiper Not Working...?


  • Please log in to reply
1 reply to this topic

#1 TheGhostOf1000

TheGhostOf1000

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Darren
  • Ford Model: Fiesta Finesse
  • Year: 2000
  • Location: Kent

Posted 04 January 2012 - 06:26 PM

Hi, I've just noticed my rear wiper on my Ford Fiesta Finesse (Year 2000, W Reg) is not working anymore. I've looked at fuses but there are so many I dont know where to start. Does anyone know which slot the fuse would be and what size fuse? or if there maybe another problem?

My manual doesnt say and there is no diagram in the car. I've noticed there is one fuse missing (3rd one along on the top row) but i dont know what its for or what size it is.

Thanks.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 dezwez

dezwez

    Dezwez

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 5,391 posts
  • Name: Derek
  • Ford Model: ford focus 1.8 zetec mk 2.5
  • Year: 2008
  • Location: Cambridgeshire

Posted 06 January 2012 - 12:29 PM

Hi, I've just noticed my rear wiper on my Ford Fiesta Finesse (Year 2000, W Reg) is not working anymore. I've looked at fuses but there are so many I dont know where to start. Does anyone know which slot the fuse would be and what size fuse? or if there maybe another problem?

My manual doesnt say and there is no diagram in the car. I've noticed there is one fuse missing (3rd one along on the top row) but i dont know what its for or what size it is.

Thanks.

should tell you in the hanyes manul :)


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users