Jump to content


Photo

No Power On Start Up


  • Please log in to reply
6 replies to this topic

#1 alvin

alvin

    Member

  • Budding Enthusiast
  • PipPip
  • 19 posts
  • Ford Model: Ford Escort G-reg

Posted 03 June 2012 - 02:21 AM

I've got a 57 Plate Ka Style Climate,on start up and you try to move off the car loses all power and becomes stationary in the middle of the road (very dangerous),but all of a sudden it regains all it's power and takes off,anyone come across this before?there is no engine management light on or codes left.Help please.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,215 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 03 June 2012 - 03:06 AM

A fault like this is very dangerous and needs looking at immediately to avoid an accident.
There is obviously a serious error occurring.
It may be something as simple as the throttle position sensor though.

#3 alvin

alvin

    Member

  • Budding Enthusiast
  • PipPip
  • 19 posts
  • Ford Model: Ford Escort G-reg

Posted 15 June 2012 - 10:57 PM

Changed the TPS,still the same.No management light on,so no clue as to why it is doing this.

#4 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,102 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 16 June 2012 - 10:36 AM

Does it stall or start juddering etc? Does it only happen after a cold start up?

#5 alvin

alvin

    Member

  • Budding Enthusiast
  • PipPip
  • 19 posts
  • Ford Model: Ford Escort G-reg

Posted 16 June 2012 - 01:42 PM

Does it stall or start juddering etc? Does it only happen after a cold start up?

Stef,it doesn't judder or stall,it's just like there is no power for 20 seconds and then all of a sudden it will just take off.But that 20 seconds is scary as you're stuck in the middle of the road with no chance of movement,it seems to be just from cold.

#6 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,102 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 16 June 2012 - 02:20 PM

So does this happen regularly or just intermittent?
It could be worth getting someone with a live data scanner to have a look at it

#7 alvin

alvin

    Member

  • Budding Enthusiast
  • PipPip
  • 19 posts
  • Ford Model: Ford Escort G-reg

Posted 11 July 2012 - 12:44 AM

So does this happen regularly or just intermittent?
It could be worth getting someone with a live data scanner to have a look at it


You wouldn't happen to know anyone with one?

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users