Recommended Posts

I have a 2001 rwd lwb transit it starts up runs for 10secs then cuts out and smokes any ideas

Share this post


Link to post
Share on other sites
9 minutes ago, Mikeyb0900 said:

I have a 2001 rwd lwb transit it starts up runs for 10secs then cuts out and smokes any ideas

Glow plugs? 

When is the last time the fuel filter was changed could be clogged, I had this issue with my focus. 

Has there been any issues before now? 

Could water have gotten in to the Diesel as it will sink to the bottom 

Thanks 

Share this post


Link to post
Share on other sites

I have changed the fuel filter  it did this a few weeks ago after i had ran out of diesel so i changed the filter then it just cut out going round a corner had the rac out put fresh fuel in then a week later did the same now it just will not run for longer than 10secs with a bit of smoke then just a big puff as it cuts out 

Share this post


Link to post
Share on other sites
4 minutes ago, Mikeyb0900 said:

I have changed the fuel filter  it did this a few weeks ago after i had ran out of diesel so i changed the filter then it just cut out going round a corner had the rac out put fresh fuel in then a week later did the same now it just will not run for longer than 10secs with a bit of smoke then just a big puff as it cuts out 

Filter could be blocked again with the contents of the lines; although filters aren't cheap neither; perhaps theres a way of checking fuel flow from the existing filter instead of just buying another one, 

Some fuel cleaning additive would also help clean the engine if it would run ofcourse,

There are others whom will be able to advise further there on here regularly should advise by the end of the day.

@TomsFocus @Ford Loyalty MK3 @Zico @jace1969 @Stoney871 @dezwez

I've tagged a few good knowledgable members there; they will receive direct notification and hopefully be able to assist you further 

Share this post


Link to post
Share on other sites

Thankyou for your help much appreciated it has been with my mechanic for nearly 8weeks originally when i took it in he said it was terminal as there was a knock when starting turns out the knock was the dual mass so i forked out £700 to have a conversion kit starter and clutch and it ran fine for about 3 hours then cut out again so that obviosly was not the cause of the cut out its had a vac pump water pump and rad recently so i was reluctant to scrap it as it has low mileage and is very tidy for its age 

Share this post


Link to post
Share on other sites

Transits aren't really my area unfortunately...  I think this will be the 2.4 with semi electric mechanical injection?

Running out of diesel won't have done the fuel pump any good so if that was on it's last legs it might be knackered now and not able to maintain the fuel pressure.  

Has the mechanic found any fault codes?

Crank sensor and it's wiring/plug is worth checking, it would've been disturbed for the clutch & SMF change.

Share this post


Link to post
Share on other sites

No codes displaying and transits are not his key area either 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.