mathew leaney

55 Plate Focus Unburnt Diesel (I Think) Whats Causing It? And How Do I Fix ?

Recommended Posts

hi i have a 55 plate focus witch i think i have un burnt diesel coming out the exhaust. there is a clear white steam (looks like the mist you get on a cold morning) sort of stuff coming out of the exhaust and it has a wired smell to it only on tick over. when you rev it up it go's.

wwhat could be causing this?

and how do i fix this?

Share this post


Link to post
Share on other sites
 

Normally black is unburnt diesel. I recently had this where my intercooler pipe had a split, so air was leaking out, and more fuel was going in, out of match with the amount of air, not enough air to combust the diesel properly and it came out the rear end.

I also had the white smoke you mention but since blocking the EGR and replacing the intercooler pipe, I havent noticed any!

Share this post


Link to post
Share on other sites

thanks for your reply i will check the pipes today and iv got to clean the egr valve as well and change the fuel filter.

so i will see how it gos.

Share this post


Link to post
Share on other sites

hi no i havent changed the glow plugs yet. and i dont no if it is the injectors as its there all the time only on tick over

Share this post


Link to post
Share on other sites

ok i will take it to the garage and do that one. one thing i would let to no. can i take to intercooler pipe off the side of the egr and manifold and use wynnes egr cleaner to clean it as i dont have to time atm to take the car apart. i say this as my car is in limp mode at the mo and got an egr valve fault code

Share this post


Link to post
Share on other sites

As James has said, unburnt diesel usually produces black smoke. White smoke, steam as you say, is often associated with coolant so I'd have a check of your coolant level and perhaps have a quick look on your dipstick and oil cap for any signs of creamy emulsion.

Share this post


Link to post
Share on other sites

hi its not head gasket. everything is fine. i cleaned out egr valve today and that sorted the egr valve fault code the other code i got left is p0670 glow plug module control Circuit. and thats keeping it in limp mode but i dont no what to fix

Share this post


Link to post
Share on other sites

I be defo testing glow plugs if any these are gone they can make car go limp an not rev over 3000rpm they cheapest place start

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now