Jump to content


Photo

Help With Stereo


  • Please log in to reply
3 replies to this topic

#1 focus-si

focus-si

    Newbie

  • New Member
  • Pip
  • 7 posts
  • Ford Model: focus zetec 1.8tdci 2008

Posted 11 June 2010 - 01:33 PM

I upgraded my standard ford 6000cd player,newer rounder type as fitted to the mk2.5 focus

It came with bluetooth/voice activated etc

I put in the sony 6cd stereo upgrade normally found in top of the range focus/mondeo models

The stereo came from a titanium mondeo...the issue i have is my iphone won't bond with the stereo...worked fine on the basic 6000 model
i cannot get the stereo to give me the code to bond the phone to the stereo...i have tried holding no1+6 on powering it up but nothing for a code..

Voice and bluetooth won't work..everything elsw does though

Going through the menus on the stereo i click on phone and it says BT...then next it says bluettooth

Will i require another module for this stereo...the BT part i think is where the issue lies but dont know where or what todo to get the bluetooth working

Can anyone shed any light on it for me.

Many Thanks.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,558 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 11 June 2010 - 02:46 PM

it could be that the moduel is not compatable with the sony,a phone call to ford might tell you, here is a link for bluetooth models that might help.
http://fordfcsd.wund... Voice control/

#3 tony d

tony d

    Member

  • New Member
  • PipPip
  • 14 posts
  • Ford Model: focus

Posted 12 December 2010 - 11:59 AM

hi i need code for my ford 6000 cd my serial no is :M114224. can any 1 help please

#4 WHITEyy118

WHITEyy118

    Settling In Well

  • New Member
  • PipPipPip
  • 46 posts
  • Ford Model: Focus Sport 1.8TDCi
  • Location: Suffolk

Posted 12 December 2010 - 07:44 PM

Sorry to nick the thread but I'm having slight niggles with my 6000CD. I have set different radio stations to each preset with a specific frequency but sometimes when I select a preset the frequency has slightly changed. Why is this and is there anyway to stop what I can only assume is the radio automatically searching for a better signal?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users