Jump to content


Photo

focus rings gone????


  • Please log in to reply
3 replies to this topic

#1 liam nolan

liam nolan

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: focus
  • Location:

Posted 02 January 2009 - 04:12 PM

Hi,
I am a 2nd year apprentice mechanic. I have a 1999 1.6 focus with 100k mls thats burning a lot of oil, very smokey and theres loads of pressure coming frm the oil filler!!! are my piston rings gone? Any help would be much appreciated


Cheers

Liam

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,106 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 02 January 2009 - 07:22 PM

Hi,
I am a 2nd year apprentice mechanic. I have a 1999 1.6 focus with 100k mls thats burning a lot of oil, very smokey and theres loads of pressure coming frm the oil filler!!! are my piston rings gone? Any help would be much appreciated


Cheers

Liam



Can't any of the mechanics at your workplace take a look? If its the rings, you may well be cheaper trying to get your hands on a second hand engine?

#3 liam nolan

liam nolan

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: focus
  • Location:

Posted 04 January 2009 - 05:53 PM

Can't any of the mechanics at your workplace take a look? If its the rings, you may well be cheaper trying to get your hands on a second hand engine?


I bought the car the monday before christmas, my garaged is closed until the 5th of jan but i wont be going back to work because i am off to college for 10 weeks... Have you ever come across the rings gone in a focus before?

#4 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,106 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 04 January 2009 - 08:04 PM

I bought the car the monday before christmas, my garaged is closed until the 5th of jan but i wont be going back to work because i am off to college for 10 weeks... Have you ever come across the rings gone in a focus before?


ahh thats a bugger. i personally have never heard of i happen to a focus.
Has it been regularly serviced? do you have much paperwork for it saying it has been serviced?
was there any strange noises when you bought it? did the smokey exhaust and excess pressure happen out of the blue?
if you did a compression test and got a low reading on one or more cylinders it would indicate where the problem lies and that it could well be toasted rings. also check the spark plugs, one or more of them may be covered in oil.
not sure how much you know about cars already but have a check of the PCV system. If there is any blockages that will cause excess pressure in the sump which will probably cause the engine to burn oil also


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users