Darren McElwain

Sensors failed - won't lock handbrake light on and temperture just bars

Recommended Posts

I had a strange thing just happen.

Car:- Ford Focus Mk2 ST225


The interior light came on while driving, I noticed that the temperature sensor is just bars and the handbrake light is on.

It doesn't detect that the doors/boot are open and won't central lock (locks then unlocks). Manual locking works.

It was jet washed on Saturday and after that the boot was randomly unlocking unless you locked the doors. This stopped yesterday but the boot release has stopped working.

It's wet today so guessing it is water related.

Any ideas as to where to start would be appreciated.

Darren

Share this post


Link to post
Share on other sites
 

Sorted it. My foot fidgeting passenger had managed to unclip on of the connectors on the box under the glove compartment.

That explains why so many things were affected at once.

Thought I was looking at a LOT of hassle there!!

Share this post


Link to post
Share on other sites
Sorted it. My foot fidgeting passenger had managed to unclip on of the connectors on the box under the glove compartment.

That explains why so many things were affected at once.
Thought I was looking at a LOT of hassle there!!
A common occurrence.

Sent from my SM-G965F (S9+)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.