Sign in to follow this  
Alex.S

LIve Traffic and built in modem.

Recommended Posts

Was looking in connectivity settings, noticed Live Traffic is on the list but can’t seem to activate it. Looked at the phone app, says something about built in modem. In 4 weeks I’ve had one traffic alert.  that looked like from live traffic. Not sure. Anyone shed any light?

Share this post


Link to post
Share on other sites

Under connectivity settings in Sync3 it should give option of live traffic on or off. You should then see roadworks ,hold ups etc. Is that what you are looking at ?

Share this post


Link to post
Share on other sites
Just now, Comares2001 said:

Under connectivity settings in Sync3 it should give option of live traffic on or off. You should then see roadworks ,hold ups etc. Is that what you are looking at ?

It says live traffic at the bottom of the list. But I can’t turn it on. Comes up with a message re ford pass . 

The app says “in order to access live traffic via Applink:” there’s then a list of bullet points one being..

”Your vehicle cannot be equipped with the FordPass Connect modem.”

Share this post


Link to post
Share on other sites
8 minutes ago, Comares2001 said:

Under connectivity settings in Sync3 it should give option of live traffic on or off. You should then see roadworks ,hold ups etc. Is that what you are looking at ?

 My St-line x should have the same modem set up as your vignale 

Share this post


Link to post
Share on other sites

I would imagine so what software version and build number have you got on yours mines currently on V3.3 build 19052

 

Share this post


Link to post
Share on other sites

I don’t know what build number. How do I find what it is? Registered start of October 19 

the live traffic is listed but not illuminated like the rest of the list. 

The software I’d imagine is the latest. Definitely sync 3 but I’ve seen 3.3 mentioned on here. Again I wouldn’t know what version. 

 

Share this post


Link to post
Share on other sites

In settings open automatic system updates and you should see current software version. open that and you will see software version build number maps version and other info.

One thought though ,is the modem enabled? You can do this either from the Ford pass app or in the Sync3 settings under connectivity. It tells you how to do this in the handbook.If it's not you wont see live traffic.

Share this post


Link to post
Share on other sites

I think you’re correct about it not being enabled . The app is taking me to the Vodafone website (with a picture of a focus). 

Did u have to register with Vodafone to activate the complimentary WiFi ? 

 

Share this post


Link to post
Share on other sites

The live traffic is separate from the WiFi deal tho? And the Ford Navigation also?

im not bothered about the WiFi. Got plenty data. 

Share this post


Link to post
Share on other sites

The live traffic is independent of the wifi hotspot that you have to pay for(works via gprs data using inbuilt sim card in modem) .But you have to set it up in app and modem by syncing them to each other and turning it on. As I said it's in the handbook .Yes you do have to register with Vodafone to get wifi hotspot if you want it (dont bother) but the Sync3 modem will still connect to wifi eg your own at home for updates etc . App works independent of Vodafone. Maybe you opened "hotspot" in app to get diverted to Vodafone.When app is set up correctly you should see "live update" under subscriptions.In the app under "support" there are links to videos to show you the set up.

Share this post


Link to post
Share on other sites

22 hours ago, Comares2001 said:

I would imagine so what software version and build number have you got on yours mines currently on V3.3 build 19052

 

Exact same. 

So 3.3 must be the latest? How often do they update the software? 

Will it update itself whenever it’s connected to Internet? 

I get the house WiFi in the street 

Share this post


Link to post
Share on other sites

There is a version 3.4 for 2020 vehicles so you may get offered it for your car.There is a running debate at present as to whether of not updates via wifi  is working now as it never worked in Europe . If it does work for you  the sync3 screen will tell you. Your probably better off checking for updates  periodically on  the ford website.

https://www.ford.co.uk/owner/resources-and-support/sync-bluetooth/update#/

Share this post


Link to post
Share on other sites

I forgot how I set mine up, but it must have been very straight forward if I did it with no problems.
I can however show you what it looks like on the map screen when working.

IMG_20190701_194246.jpg

Share this post


Link to post
Share on other sites
18 hours ago, Mark-UK said:

I forgot how I set mine up, but it must have been very straight forward if I did it with no problems.
I can however show you what it looks like on the map screen when working.

IMG_20190701_194246.jpg

If I recall my dealer set it up for me in advance of me collecting mine.

Share this post


Link to post
Share on other sites

Talking about modems. 

I read on another thread somebody say the emergency button system malfunction was caused by a patch sent by Ford to all the new built in modems.

is this true? And have any of you had this issue?

seems my modem isn’t connected.

Which would mean I can’t receive updates or Patches from Ford. 

I don’t have the malfunction...yet

Although the car was only registered beginning of October.

 

Share this post


Link to post
Share on other sites

hi Alex s

did you manage to sort this? im having the exact same problem, any step by step to a solution?

I have connected it all up but my live traffic is blanked out exactly like yours, I would like the live traffic thing as it will prove very handy for my job

any ideas? shall I do a full reset and remove the vehicle from my ford pass app?

 

any help really appreciated 

thanks

Share this post


Link to post
Share on other sites

If you haven't tried already delete your vehicle from the pass app. Uninstall and reinstall the app and then re enter your vehicle. When you look in app at accounts it should show live traffic is active until 2yrs from 1st registration

Share this post


Link to post
Share on other sites

hi Comares 

thanks for that buddy, will have a look now then and try to redo it, ill report back in 10 mins as I have my car with me accessible right now 🙂

the only other thing I did was sign upto the hotspot thing, as it kept taking me through to Vodafone to sign up so I did, wonder if that's got something to do with it?

I will just do a hard reset on the car in general setting and do the above with the app too

cheers

Share this post


Link to post
Share on other sites
43 minutes ago, Comares2001 said:

If you haven't tried already delete your vehicle from the pass app. Uninstall and reinstall the app and then re enter your vehicle. When you look in app at accounts it should show live traffic is active until 2yrs from 1st registration

well ive just reset everything

its now just stuck saying pending activation, ive been in and out of the car still had no messages on my display to activate it....

just to confirm, ive turned off the wifi hotspot connectivity(as im assuming this is the Vodafone link thing which shouldn't be required to access the live traffic), 

the ford pass connectivity section on the sync3 menu says its no accessible now, assuming that's because its still in pending activation?

Share this post


Link to post
Share on other sites

You are correct re hotspot on/off however you do need to have wifi turned on and the modem enabled in connectivity settings . The live traffic works via gprs using inbuilt sim card.

Share this post


Link to post
Share on other sites
1 minute ago, Comares2001 said:

You are correct re hotspot on/off however you do need to have wifi turned on and the modem enabled in connectivity settings . The live traffic works via gprs using inbuilt sim card.

so I can turn the hotspot off completely as its no relevance to anything I need? 

im assuming once the car decides to be activated this connectivity screen will allow me back in to access the screen with live traffic on

the modem must be on as ive connected it to my work wifi, so now Im hoping its just a case of me being able to activate it in the car, as it just says pending still on the phone app, hopefully by the time im going home it will have been sat long enough to kick it back in and give me the on screen instructions to do so

Share this post


Link to post
Share on other sites

No you don't need hotspot on. In app under vehicle details/subscriptions does it show live traffic with valid end date .

I believe others on here who had similar problems had to contact Ford to get it working.

Share this post


Link to post
Share on other sites

Hi comares thanks for the replies

on my vehicle details there is no mention of live traffic anywhere, it also does not have any subscriptions menu either 

Share this post


Link to post
Share on other sites

When you open app you should see vehicle details open that and at the bottom under subscriptions it should be in there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this