Clicking when trying to start

Recommended Posts

Hi everyone, I have a 2010 focus 1.8 Zetec S petrol and it has push button start, but when i try to start all the dashboard lights come on as normal but when i press to start it just constantly clicks and all the dashboard lights just flash, I think the battery is okay as it is only a couple of years old, the car as been stood for a couple of days and was fine the last time i drove it, any advice please.

Share this post

Link to post
Share on other sites

It does sound like a battery failure, a quick test would also be to get a battery booster and see if the engine turns over if it doesn't then you'd likely have a fault elsewhere or a short. I'd still take the car to garage or find someone who has a battery tester, or get a OBD reader on it and pull the voltage logs for the battery and/or the failure codes as assurance.


Share this post

Link to post
Share on other sites

Yup, my bet is on the battery as well, but here's a cautionary story.

My 56 plate petrol Focus was left for 2 weeks when I was on hols.

I came back and tried to start it at 03:00 one cold early morning.

Click click - no starter motor action. This was not completely unexpected since the battery was most likely the original one from when it was built.

I had previously been over all the earths and battery connections when I did an earlier engine job, so that was ruled out.

A bump start on the slope was a failure.

Called a taxi.

Went back and in desperation tried it again. After several attempts getting click click, it just about cranked and started.

Cancelled the taxi, paid him for turning out and drove the 20 miles home.

I fitted a lead light to the solenoid terminal to establish if the power was getting that far on cranking and placed the light in the passenger footwell .

Every start was fine after that, well the battery had been charged up by the recent run, hadn't it.

Oops, a no start and the power was getting to the starter OK, the light lit up confirming that.

I struggled the old starter motor out and fitted a recon one from the local parts shop.

It now works perfectly every time, feels as if the cranking speed is faster than before and it's still on the same ageing battery.

As I said at the start it's almost certainly your battery, I had myself convinced my battery had expired till I checked it out fully.




Share this post

Link to post
Share on other sites

years ago when my sister's fiesta was just clicking we thought it was battery but on closer look the high current cable that goes from solenoid to the starter motor main part had corroded through so the starter cog engaged but starter did not spin.  on this pic it's the copper cable that goes from the smaller solenoid part to the larger motor part, in case you don't get what i mean.  


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.