Jump to content
Do Not Sell My Personal Information

Mk1 Electrical Problem


Recommended Posts

Hi All

I'm hoping someone can help me.

I recently had a parasitic battery drain, which I managed to trace to the electric PTC heater. I disconnected it and problem gone.

Now I can't get the car to life.

  • battery Fully charged.
  • Car locks and unlocks on the remote and with the emergency key.
  • Interior lights come on and off with door/switch.
  • Radio Works fine.
  • Hazard lights flash (but no display, either on the switch or instrument panel).
  • Start button dead.
  • Emergency Key will not turn in the ignition.

When tracing the parasitic drain, I had disconnected both fuse boxes. The starter and the alternator, before finding the fault.

I have double, triple and quadrupled checked every fuse.

I really don't know what I can try next.

Please any ideas would be gratefully received.





Link to comment
Share on other sites

Can I start with a couple of questions first.

What car is it, and what year ? Your profile says Mondeo but you have posted in the Kuga forum.

What engine is it ?

Link to comment
Share on other sites

Ok so now we know what you have 👍

After doing the work you have, the process has triggered the PATS immobiliser in to thinking there is an attempted theft taking place.

There is possibly two things that need to be done which may correct the problem.

Firstly disconnect the negative battery terminal and leave it off for at least 30 minutes before reconnecting. If you are lucky that might be enough to reset the system, if not then on to the next.

Use the programme FORScan on a laptop with a good ELM327(modified) cable OR the new vLinker FS cable.

Clear all DTC codes stored of which there must be many after the work you have done. Please note that generic code scanners do not see all Ford specific DTC's especially those related to the PATS system.

Then retry the car. If it is still immobilised then check back with FORScan and see what DTC has been logged.

Download FORScan (free for laptops) : https://forscan.org/download.html

ELM327(modified) cable £19.95 : https://tunnelrat-electronics.fwscart.com/USB_Modified_with_switch_ELM327/p4541936_17045457.aspx


vLinker FS cable £35.99 : https://www.amazon.co.uk/Vgate-vLinker-Adapter-FORScan-MS-CAN/dp/B0952P4MLP/ref=asc_df_B0952P4MLP/?tag=googshopuk-21&linkCode=df0&hvadid=534732308385&hvpos=&hvnetw=g&hvrand=2550425930862133890&hvpone=&hvptwo=&hvqmt=&hvdev=c&hvdvcmdl=&hvlocint=&hvlocphy=1006688&hvtargid=pla-1430824679036&psc=1

Link to comment
Share on other sites

13 minutes ago, eifpaz said:

Even putting the emergency key in, nothing happen

Please can you post a photo of the ignition switch with the key so I can see which type your have

Link to comment
Share on other sites

Thanks for the photo's.

You have the electro mechanical steering lock. When trying to turn the ignition you need to have the keyfob in the car. Then keep pushing the key in as you turn the key to the on position. It's very probably never been used so it will be stiff to turn. Possibly give it a spray with 3in1 oil and let it soak for an hour. Also try moving the steering wheel a little as you turn the key.

Link to comment
Share on other sites

Brilliant Thanks. I'll give it a go tomorrow and let you know.


I left the negative off the battery for a couple of hours, reconnected it and nothing, well now I can't lock the car.

  • Sad 1
Link to comment
Share on other sites

Morning Unofix

Tried the ignition like you said, but the key won't move in any direction. It's like something is locking it, as I'm sure it has worked before.

  • Sad 1
Link to comment
Share on other sites

No unfortunately, the dealer I bought it off promised to send it on but never did..

I have bough a second key but need to get it cut and programmed, so not much help.

Link to comment
Share on other sites

I'm beginning to wonder if the transponder chip in the keyfob has failed.

Sorry to cover this if you already know how the keyfob works. It has two separate and unrelated parts, firstly the remote lock/unlock function via the buttons, this uses the battery inside the keyfob. Secondly there is a small passive transponder chip in the keyfob (does not use the battery). When the car detects the keyfob it reads the transponder chip and if it is correct it will allow the ignition to be turned on.

If you only had one programmed working key and that has now got a failed transponder then you are going to be stuck. The only option will be a Ford main dealer.

Link to comment
Share on other sites

Yeah I guessing the same or a gallon of petrol, one or the other.

I'm guessing that the car ignition needs to be on for Forscan to work, but is there anyway to power up without the ignition?

Link to comment
Share on other sites

  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...