• Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save


Nick.C

Stop-start doesn't seem to work

Recommended Posts

I've bought a car about 3-4 weeks ago, everything was well, stop-start was working all the time. Then all of a sudden it just stops working. The battery is fine, I hardly use the climate controls. Anyone know what can be wrong with it??

Share this post


Link to post
Share on other sites
 

the battery may appear fine by starting car but may not be keeping sufficient charge for stop start to operate.

Share this post


Link to post
Share on other sites

When mine didn't work it was a faulty battery monitor module.

Share this post


Link to post
Share on other sites

The stop start will not work if any engine faults OR if you do just short trips all the time. Mine does not work due to doing 0.8 mile to work each way to work but if I reset the MPG and do a trip to the cost and back (60miles each way ) still does not work that day , then works the next day no problem for a few days. Other things that will prevent it working are cold weather , aircon requirements and battery charge level etc

Share this post


Link to post
Share on other sites

Mine was also fixed by resetting the battery monitoring to do this not sure if it's the same with the Fiesta but

Key turn to position 2 wait 10 seconds then next step (The one just before you turn the engine on)

press rear fog light button 5 times

Hazard light button 3 times (Your hazards will stay on but don't worry just turn them off after you finish everything)

Wait 10 seconds until your battery light flashes then turn off.

 

Turn car on and go for a quick drive and see if it works again.

Share this post


Link to post
Share on other sites
On 24/07/2017 at 9:30 PM, Nick.C said:

 I hardly use the climate controls.

You should use it - or the seals will dry out

Share this post


Link to post
Share on other sites
22 minutes ago, Tiexen said:

You should use it - or the seals will dry out

Just use it for minimum 5 minutes a week and the seals will be fine

Share this post


Link to post
Share on other sites
On ‎28‎/‎07‎/‎2017 at 7:12 PM, Ryan_Tango said:

Mine was also fixed by resetting the battery monitoring to do this not sure if it's the same with the Fiesta but

Key turn to position 2 wait 10 seconds then next step (The one just before you turn the engine on)

press rear fog light button 5 times

Hazard light button 3 times (Your hazards will stay on but don't worry just turn them off after you finish everything)

Wait 10 seconds until your battery light flashes then turn off.

 

Turn car on and go for a quick drive and see if it works again.

Tried this this morning ,  :) everything working again YAY!

BRILLIANT!!

Share this post


Link to post
Share on other sites

Just recently I was on Morphine for a week and, of course, during that time I didn't use the car.   When I eventually started using it again the stop start didn't work.   After driving for a couple of days it started working again so I guess that the battery voltage dropped slightly while it wasn't being used.   The battery has to be dead right or it won't work.

Share this post


Link to post
Share on other sites

There are so many parameters that have to be met before it will work, it can appear very temperamental. @Bobr hope you are feeling better, morphine is great heh! Pain not so great though


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Don't worry, I brought my car 10 weeks ago and the stop/start only began working yesterday after a 134 mile jolly so it probably needs a good run to charge everything.

Share this post


Link to post
Share on other sites
10 hours ago, Jonro2009 said:

There are so many parameters that have to be met before it will work, it can appear very temperamental. @Bobr hope you are feeling better, morphine is great heh! Pain not so great though


Sent from my iPad using Tapatalk

Thanks Jonro.   Just a small upset with a broken back some years ago that flares up occasionally.

Share this post


Link to post
Share on other sites
Thanks Jonro.   Just a small upset with a broken back some years ago that flares up occasionally.


I broke my back in 2011 and have had pain and balance problems ever since. Unfortunately I broke it again 6 weeks ago so the pain is still very fresh. I'm going to have to start being more careful lol.


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Back pain is certainly one of the holy trinity of most annoying pains... The others being tooth pain and two veg pain!

How both of your discomfort subsides soon.

Share this post


Link to post
Share on other sites
On 28/07/2017 at 7:12 PM, Ryan_Tango said:

Mine was also fixed by resetting the battery monitoring to do this not sure if it's the same with the Fiesta but

Key turn to position 2 wait 10 seconds then next step (The one just before you turn the engine on)

press rear fog light button 5 times

Hazard light button 3 times (Your hazards will stay on but don't worry just turn them off after you finish everything)

Wait 10 seconds until your battery light flashes then turn off.

 

Turn car on and go for a quick drive and see if it works again.

Worked for me on my 16 reg Titanium with keyless start thanks. The dealers said it was the battery low and only long runs would fix it but even after 200 mile run it still did not work

Share this post


Link to post
Share on other sites

Brilliant tip my 2014 1.0 Ecoboost stop/start suddenly decided to pack in the green light illuminated on start up I did the fix as described and it is now fully operational thanks for the help.

Share this post


Link to post
Share on other sites
On 07/08/2017 at 11:54 PM, Jonro2009 said:

 


I broke my back in 2011 and have had pain and balance problems ever since. Unfortunately I broke it again 6 weeks ago so the pain is still very fresh. I'm going to have to start being more careful lol.


Sent from my iPad using Tapatalk

 

Breaking your back once is unfortunate, twice is carelessness. :tongue:

Share this post


Link to post
Share on other sites

Tell me about it. Also, people seem to have less sympathy the second time round ☹️ lol


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now