Tezza

Sync3 update to version 3.4

Recommended Posts

On 11/30/2019 at 8:05 PM, roddis said:

 

Is that files to be used after 3.4 install? Are they build 19278?

these are firmware VBF files to update low level firmware in your car components.

Share this post


Link to post
Share on other sites

JUST FYI guys i have just updated the guide to include Non Nav EU and Non Nav US, i haven't tested this but based on my research it should only be voice, dab, app and grace notes. so this is what is included in the packs. direct links also available.

Share this post


Link to post
Share on other sites

Are Ford going to officially update all sync to 3.4? I don't fancy messing with mine.

Share this post


Link to post
Share on other sites
21 hours ago, Fma965 said:

JUST FYI guys i have just updated the guide to include Non Nav EU and Non Nav US, i haven't tested this but based on my research it should only be voice, dab, app and grace notes. so this is what is included in the packs. direct links also available.

Thanks a lot for the AIO solution, seems like the best I've seen yet!

With the format tool blacklisted on 19274, does upgrading from 3.0 to 3.4 19101, then going to 19274 work? Or is there something that needs to be done in between? In your guide, I guess the wording "you can still downgrade by first installing a older 3.4 version such as 19101 over the top and then using the reformat tool" is throwing me off. 

Share this post


Link to post
Share on other sites

Tried to upgrade the firmware with FORScan but it just fails within 2 seconds on opening SBL. Anyone know the correct process via FORScan?

Share this post


Link to post
Share on other sites
On 12/4/2019 at 6:24 PM, Lesane said:

Thanks a lot for the AIO solution, seems like the best I've seen yet!

With the format tool blacklisted on 19274, does upgrading from 3.0 to 3.4 19101, then going to 19274 work? Or is there something that needs to be done in between? In your guide, I guess the wording "you can still downgrade by first installing a older 3.4 version such as 19101 over the top and then using the reformat tool" is throwing me off. 

I haven't personally tested this but supposedly you can use a 19101 or 19200 etc autoinstall.lst (not reformat.lst) and "upgrade" (technically downgrade) from 19274 to 19200/19101 then use the reformat tool for whatever reason

Share this post


Link to post
Share on other sites
On 12/8/2019 at 5:35 PM, Fma965 said:

I haven't personally tested this but supposedly you can use a 19101 or 19200 etc autoinstall.lst (not reformat.lst) and "upgrade" (technically downgrade) from 19274 to 19200/19101 then use the reformat tool for whatever reason

How should the autoinstall.lst be setup if downgrading from 19274? 

Share this post


Link to post
Share on other sites

Quick update - I bought the ELS cable @Luke_Anderson advised and nearly a month later it arrives - it's awesome.  No messing with HS/MS switches!  The earlier problem being unable to open the SBL has gone away with this cable.

I ran the firmware update again, pretty much blind and it's ***** scary to be honest.  Took 30 minutes and then sync was dead.  I mean dead dead.  DTC code reader said "APIM DOES NOT HAVE DTC CAPABILITY".  Oops.

I thought I was a goner, but I had (purposefully) not written the final 2 boxes - ECU base config and sound config.  I assumed ECU meant PCM rather than the 'ECU' being the APIM ECU.  I also thought it would probably work with the original base config.

I was wrong.

Quick flash of the final 2 files (skipping the big one) and praying.... and the beautiful ford logo appeared.  I have radio icons on 3.3, but I'm going to go back to the "safe" 3.4 version linked in the first post.

 

Phew!

Share this post


Link to post
Share on other sites

https://www.ebay.co.uk/itm/143368792930?ul_noapp=true

been doing some homework re this link and the cable it shows its v2.26 with FT232RL chip, whereas others are selling v.2.38 using a FT232RQ chip

when I check google for the difference I get these ramblings

FT232RL is the part name for the FT232 in the SSOP28 package. FT232 is also available in QFN32 (as FT232RQ), but the SSOP28 package is far more common and as such typically the chip most counterfeited

so no idea if the v2.38 one works OK, its very similar but with some board changes ( I guess you'd expect from a later version)… the RQ one has a better feedback rating

Share this post


Link to post
Share on other sites

Anyone noticed this...

if you swipe your presets to DAB3, then swipe again a message pops up saying ‘use settings to add preset pages’...

only problem is this doesn’t seem to be available? Anyone else get this?

15A8826C-C4D1-477E-B0AB-B0A8E35DBAA1.jpeg

Share this post


Link to post
Share on other sites

So what version of Sync is in this photo ?  Im presuming not all models of vehical show the same info, as mine does not have climate control or show the heated seat icons, and this was taken in the UK

Screen Shot 2019-12-23 at 09.38.48.jpeg

Share this post


Link to post
Share on other sites
6 minutes ago, Mark-UK said:

So what version of Sync is in this photo ?  Im presuming not all models of vehical show the same info, as mine does not have climate control or show the heated seat icons, and this was taken in the UK

Screen Shot 2019-12-23 at 09.38.48.jpeg

This is either 3.0 or 3.3.

The software buttons for climate/seats is just a config switch.

Share this post


Link to post
Share on other sites
26 minutes ago, alexp999 said:

This is either 3.0 or 3.3.

The software buttons for climate/seats is just a config switch.

So does that need forscan or the like to enable these

Share this post


Link to post
Share on other sites
On ‎12‎/‎14‎/‎2019 at 6:33 PM, Botus said:

been doing some homework re this link and the cable it shows its v2.26 with FT232RL chip, whereas others are selling v.2.38 using a FT232RQ chip

when I check google for the difference I get these ramblings

FT232RL is the part name for the FT232 in the SSOP28 package. FT232 is also available in QFN32 (as FT232RQ), but the SSOP28 package is far more common and as such typically the chip most counterfeited

so no idea if the v2.38 one works OK, its very similar but with some board changes ( I guess you'd expect from a later version)… the RQ one has a better feedback rating

I don't have this car or this mod to do, but an auto switching cable seemed a nice idea....   so I got the v2.38 one with 100% feedback rating.... plugged in laptop and ran ELM config "adapter check.... "   it runs through a baud rate test and stops on 9600.  My manually switched HS / MS cable comes out at 5000,000  so I guess this new cable is a pile of poo.

Please can someone let me know how they test out with their ELS 27  v2.26 cable from  https://www.ebay.co.uk/itm/143368792930?ul_noapp=true

 

Share this post


Link to post
Share on other sites

Check a new focus we had in the showroom and it had the 3.4 19200 build so looks like that's ford official release  

Share this post


Link to post
Share on other sites

i keep getting errors wont work on my mk8 st

 

Share this post


Link to post
Share on other sites

Hi All:

Question, can you just upgrade the Nav Map without upgrading to Sync 3.4.  Current have a 2016 Edge SEL, with Sync 3  Ver 3.00   Nav Map I believe is at 14   would like to get it up to 18 at least even though it is 2 year old, better than what I have now.. Lot of new streets not showing up.

 

Share this post


Link to post
Share on other sites

Hello guys i updated US sync 3 with nav to 3.4 EU with F8 maps and all works like charm , any chance to get FM radio logos or this is only for EU ACM modules? the vbl update with ucds will give me something or no reason to do this on US APIM , thanks ! best regards

Share this post


Link to post
Share on other sites

Did anyone ever get anywhere with the 'Installation in progress message'? I did the upgrade on my spare apim and it always comes up with that message.

 

Matt

Share this post


Link to post
Share on other sites

Hi, All

I have a problem with the update. Before update, yesterday, I was updating the maps to F8 in the SYNC3 version 3.0. But, because a mistake I interrupted the installation. After that I noticed the navigation voice commands was not working. If I say "find an address" it does nothing, the commands menu just close or lock and need to be cancel by hand. Today I decided to update to version 3.4, everything was Ok, I get the build 19000 and then I upgraded to build 19234. Everything is working Ok but the navigation voice commands. I can't give address, find POI or cancel route by voice. Someone told me I have to update the APIM firmware, but I don't understand. Those commands was working on version 3.0 with F6 maps. If I make a test settings and go to Bezel diagnostics, nothing appear on VOICE CONTROL APPLICATION VERSION, and on configuration status appears Navigation Application Turned OFF. All other voice commands are working correctly, radio, phone, music search, clima, etc... but navigation. The only recognized command is "Show Map".... did any of you had this issue? I'm thinking about reinstalling the F8 maps I have for version 3.0 but I don't know if it will work... TIA

Share this post


Link to post
Share on other sites
3 minutes ago, simrad said:

Hi, All

I have a problem with the update. Before update, yesterday, I was updating the maps to F8 in the SYNC3 version 3.0. But, because a mistake I interrupted the installation. After that I noticed the navigation voice commands was not working. If I say "find an address" it does nothing, the commands menu just close or lock and need to be cancel by hand. Today I decided to update to version 3.4, everything was Ok, I get the build 19000 and then I upgraded to build 19234. Everything is working Ok but the navigation voice commands. I can't give address, find POI or cancel route by voice. Someone told me I have to update the APIM firmware, but I don't understand. Those commands was working on version 3.0 with F6 maps. If I make a test settings and go to Bezel diagnostics, nothing appear on VOICE CONTROL APPLICATION VERSION, and on configuration status appears Navigation Application Turned OFF. All other voice commands are working correctly, radio, phone, music search, clima, etc... but navigation. The only recognized command is "Show Map".... did any of you had this issue? I'm thinking about reinstalling the F8 maps I have for version 3.0 but I don't know if it will work... TIA

so it all went wrong when you interrupted the map update.... what happens if you follow that procedure all over again ?

 

 

Share this post


Link to post
Share on other sites

The 3.0 maps and voice are different you can’t  use them with 3.2/3.3/3.4. You need to use the maps and voice for 3.2+

Share this post


Link to post
Share on other sites

And do you know where to find it.... or, in any case. do any have the link to downgrade from 3.4 to a older version? (3.3 or less). I'm in the same opinion as someone that said this new version seems like a chinese cheap android radio.... TIA

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.