Jump to content
Do Not Sell My Personal Information


Ford Sync update, now no Bluetooth !!


tomo2001
 Share

Recommended Posts

Hi, just updated Sync on Ford Focus 2019 Titanium X to 3.4 and now have bluetooth issues. The unit already had phones paired but now Sync won't connect to any of the phones. I haven't tried deleting/re-pairing yet as wondered if this is a common issue and more easily overcome?

Android Auto works fine and displays the phone contacts etc but when you try to make a call, the audio comes from the phone not Sync as the bluetooth connection isn't made. 

Thanks in advance.

Link to comment
Share on other sites

  • tomo2001 changed the title to Ford Sync update, now no Bluetooth !!

Forget and repair as units only allow 2 devices generally and your old originals will block any new ones, maybe there is a bluetooth update. maybe a full factory reset ?????

Link to comment
Share on other sites

6 minutes ago, Jimpster said:

Forget and repair as units only allow 2 devices generally and your old originals will block any new ones, maybe there is a bluetooth update. maybe a full factory reset ?????

Thanks Jimpster, there are only 2 phones connected and these were working fine prior to the update to sync 3.4. Will try and reset later.

Link to comment
Share on other sites

I did the exact same update on Saturday (F11 maps). As normal the on screen instructions from Ford are wrong.

So just after 1 hour 35 minutes I got the message that it was finished and "Key cycle required" . Due to the fact I was driving down the motorway at the time I just ignored the message. Approximately ten minutes later without doing anything, the update continued by itself and lasted another 20 minutes before giving me the message "key cycle required". This time we were just pulling in to the motorway service so was able to oblige and switched off just a few minutes later. After twenty minutes I came back to the car removed the USB started up and all was installed and working.

Did you get the two stage install ? have you still got the second part to install ?

 

Link to comment
Share on other sites

21 minutes ago, StephenFord said:

I don't believe it, how can such a large company get something like that wrong?? 🤣

As with most multinational conglomerates they don't do joined up writing or thinking.

Link to comment
Share on other sites

I couldn't get the last small maps update to install due to a memory error,  I'm going to try again with the new F11 maps, can anyone give me an idea of how long it takes, will I have enough time on a 2.5 hour drive

Link to comment
Share on other sites

51 minutes ago, Mark-UK said:

I couldn't get the last small maps update to install due to a memory error,  I'm going to try again with the new F11 maps, can anyone give me an idea of how long it takes, will I have enough time on a 2.5 hour drive

2.5 hours is more than enough. Make sure you're using Cyanlabs.

Link to comment
Share on other sites

Update on the bluetooth:

  1. Car originally had 2 phones paired
  2. Deleted phone 2
  3. Unable to delete phone 1
  4. Performed master reset
     
  5. Unable to delete phone 1
  6. Unable to connect phone 1
  7. Unable to pair phone 2
  8. Performed master reset again
     
  9. Unable to connect phone 1
  10. Unable to delete phone 1
  11. Performed master reset a third time
     
  12. Phone 1 now automatically deleted
  13. Re-paired phone 1
  14. Phone 1 working
  15. Tried to pair phone 2
  16. System locked up again and phone 1 stopped working 

Any ideas? Both phones were working prior to Sync 3.4 update and are on Ford's compatible devices list.

🙄

 

Link to comment
Share on other sites

2 hours ago, Mark-UK said:

will I have enough time on a 2.5 hour drive

See my answer above, it takes about 2 full hours and it tells you it's finished when it's not.

Link to comment
Share on other sites

Does anyone know if pulling the fuses for Sync is any different to performing a Master Reset?

If so which Fuse(s) is it as the handbook shows 2.

image.thumb.png.9f36b76e1dd259a609c5e4862c31fb22.png 

Thanks once again

Link to comment
Share on other sites

Either that or pull the negative battery terminal for 30 mins. Doing some wiring work on mine so gets disconnected at least once a week. Tey i know i have an aftermarket but still the same principal.

Link to comment
Share on other sites


I’ve recently done the update to my Focus sync 3 and bluetooth stopped working after F11 update.

As mentioned, even though it says it’s done, it’s not. There is a huge amount of work in the back ground that happens in Sync to get everything working again.

I did remove the phone, but I always have a the phone in the car set on hotspot and allow sync to be connected.

even when completed it’s doing a lot in the background and chatting with Ford.

As mentioned I did remove it from bluetooth, turned the car off and allowed sync to settle down.

I switched car on and reset up again to the iPhone.

however I did notice it did disconnect again, but 45 mins into my journey it reconnected on its own and I’ve had no issues at all since 👍

Due to the size of the Map update, the system has to re index and do alot of work at the back end.

 

something that works for me, may help. 

if you do a master reset or after any update, this is my advice,

ensure Sync is connected to wifi and the do a check if there are any updates.

when it comes back with no updates.

change the language to Portuguese or Spanish and run the update again.

yes it’s strange but changing to them, re sends a new command back to Sync.

when it comes back or in about 5 mins, re change back to English  or your preferred language! The. do another check.

after this  drive normally for about 20-30 mins.

power cycle the car, reset up your phone. It can still take a little while, but as long as the phone sets up, it should come on eventually

just remember the menus if you change the language, so you know which ones to go into and how to change it back to English etc  

this always works for me.

Hope this helps.  

Link to comment
Share on other sites

The latest sync and map update played havoc with my bluetooth and Apple Car play today.  Luckily a master update seems to have sorted everything. Its a shame Ford doesn't mention that this might be needed!

Link to comment
Share on other sites

Mine still not right. Can connect one phone and it works for a couple of days then can't connect again. Once this happens you cannot do anything with bluetooth. You can scan from another phone and find 'Ford Focus' but cannot connect to it without another Master Reset. It really doesn't like you trying to pair more than one phone even the the system is capable of accepting 12!! Think it will be a call on Monday about a warranty claim

Link to comment
Share on other sites

22 minutes ago, tomo2001 said:

Think it will be a call on Monday about a warranty claim

Do you have extended warranty cover ? If not it will be very expensive to get a dealership to take a look, and sadly most are not even very good at fixing these types of problems.

I would first try the: Disconnect negative battery lead for 30 minutes. You would be surprised at just how good that is a fixing this kind of issue.

Link to comment
Share on other sites

8 minutes ago, unofix said:

Do you have extended warranty cover ? If not it will be very expensive to get a dealership to take a look, and sadly most are not even very good at fixing these types of problems.

I would agree with that. I had to have a different Sync problem (voice stuttering) fixed under warranty and it took 2 attempts over 3 days with at least 3 Technicians including the Master Tech and Auto Spark working on it before it was fixed.

The Tech did try disconnecting the battery but that did not work in this case. The good news is that they updated lots of my Modules including the PCM and BCM as well as some of the other more obvious ones. 

Link to comment
Share on other sites

9 minutes ago, Tizer said:

I had to have a different Sync problem (voice stuttering)

I had that problem, but it started just after my warranty expired. Since I very rarely ever have the navigation voice instructions on I kind of forgot about the problem. Last Saturday I did the latest updates including the new F11 maps, and what do you know the 'stuttering' has been fixed !! 🎉🎉

Link to comment
Share on other sites

4 minutes ago, unofix said:

I had that problem, but it started just after my warranty expired. Since I very rarely ever have the navigation voice instructions on I kind of forgot about the problem. Last Saturday I did the latest updates including the new F11 maps, and what do you know the 'stuttering' has been fixed !! 🎉🎉

That is interesting, mine was fixed in May and it is still on the previous Sync version and F10, I did check when I got the car back.

I'm in two minds about doing the current update because my car is out of Warranty now, plus I haven't heard anyone say that the latest Sync version does anything different and our Nicola has no money left to build new roads so F10 maps should be ok for me😀

Link to comment
Share on other sites

9 hours ago, Tizer said:

That is interesting, mine was fixed in May and it is still on the previous Sync version and F10, I did check when I got the car back.

I'm in two minds about doing the current update because my car is out of Warranty now, plus I haven't heard anyone say that the latest Sync version does anything different and our Nicola has no money left to build new roads so F10 maps should be ok for me😀

Just be careful if she rebuilds Hadrians wall in the night and "forgets" to tell anyone haha

Link to comment
Share on other sites

On 8/20/2022 at 9:29 PM, tomo2001 said:

Mine still not right. Can connect one phone and it works for a couple of days then can't connect again. Once this happens you cannot do anything with bluetooth. You can scan from another phone and find 'Ford Focus' but cannot connect to it without another Master Reset. It really doesn't like you trying to pair more than one phone even the the system is capable of accepting 12!! Think it will be a call on Monday about a warranty claim

Hi tomo2001 please can you let me know when you find a fix for this, i have a 2019 ecosport with the same issue

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...

Forums


News


Membership