Jump to content


Show
Photo

My Escort Van Won't Start!


  • Please log in to reply
8 replies to this topic

#1 Hayden

Hayden

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: escort Van 75 diesel

Posted 28 July 2010 - 06:35 PM

I have a N reg escort van diesel engine. I put the key in turn and nothing happens, some have said it's the emoboliser!! but there's no electrical door fob, used the same key for years I just can't work out why nothing happens? if you have any ideas I would be most gratefull.
Hayden

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,464 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 28 July 2010 - 09:10 PM

have you got ignition lights or is it completely dead?

#3 Hayden

Hayden

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: escort Van 75 diesel

Posted 29 July 2010 - 09:20 AM

have you got ignition lights or is it completely dead?



#4 Hayden

Hayden

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: escort Van 75 diesel

Posted 29 July 2010 - 09:21 AM

Hi There
Yes have all lights on and it's a new battery
Hayden

#5 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,464 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 29 July 2010 - 09:31 AM

check all the leads for the starter motor and try a quick hammer blow to the starter incase its stuck, as it could be a lead, starter motor or ignition switch itself problem.

#6 Hayden

Hayden

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: escort Van 75 diesel

Posted 29 July 2010 - 09:40 AM

Thanks I will try that and let you know :)
Hayden

#7 etch87

etch87

    Member

  • New Member
  • PipPip
  • 12 posts
  • Ford Model: escort 5dr 1.6i lx 1996

Posted 29 July 2010 - 02:22 PM

Thanks I will try that and let you know :)
Hayden

Could be a long shot but it might be the actual key,i take it you haven't got another key you can try?, because i've had a similar problem with an Opel Corsa i used to have, you would go to turn it but it would just keep on turning and wouldn't fire up so i tried the spare key and it worked!. I take it most Ford keys are chipped to the ignition and imobiliser?.

#8 Hayden

Hayden

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: escort Van 75 diesel

Posted 29 July 2010 - 02:37 PM

Could be a long shot but it might be the actual key,i take it you haven't got another key you can try?, because i've had a similar problem with an Opel Corsa i used to have, you would go to turn it but it would just keep on turning and wouldn't fire up so i tried the spare key and it worked!. I take it most Ford keys are chipped to the ignition and imobiliser?.



#9 Hayden

Hayden

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: escort Van 75 diesel

Posted 29 July 2010 - 02:39 PM

I have another key and will try that. with the key I've always used I put it in turn on all lights come on but nothing happens, yes all the keys are chipped and that may well be the problem. will let you know the outcome
Thanks


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users