Jump to content


Photo

Using Lots Of Oil.


  • Please log in to reply
5 replies to this topic

#1 Halloween Jack

Halloween Jack

    Member

  • New Member
  • PipPip
  • 18 posts
  • Ford Model: Focus Style 1.8
  • Location:

Posted 11 October 2011 - 08:21 PM

Hello,

Got a 2007 Focus 1.8 petrol that is using at least 1 ltr of oil every 1000 miles.
Has 44K miles on clock and has been service to schedule.
No sign of any oil leaking from engine.
No sign of burning oil from exhaust.
No sign of oil in water.

I check it every 2 to 3 weeks and it goes from full to a completley dry dip stick in that time.
Any ideas?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,939 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 11 October 2011 - 08:28 PM

Hello,

Got a 2007 Focus 1.8 petrol that is using at least 1 ltr of oil every 1000 miles.
Has 44K miles on clock and has been service to schedule.
No sign of any oil leaking from engine.
No sign of burning oil from exhaust.
No sign of oil in water.

I check it every 2 to 3 weeks and it goes from full to a completley dry dip stick in that time.
Any ideas?


without sounding rude the oil has to be going somewhere usually from the sump when the oils hot and as you drive it blows under the chassis of the car there would be oil visible if you get under the car if there are no leaks at all then it is either getting passed the piston rings or the engines overheating and burning off the oil

#3 Halloween Jack

Halloween Jack

    Member

  • New Member
  • PipPip
  • 18 posts
  • Ford Model: Focus Style 1.8
  • Location:

Posted 11 October 2011 - 08:34 PM

Can't see any oil under the car and like you say it's going somewhere.
Will have to book into garage.
Could be expensive then?

#4 btmaldon

btmaldon

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,581 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport, KA Luxury
  • Year: 2008
  • Location: Essex

Posted 11 October 2011 - 09:10 PM

Do you know if the correct oil was used at the last service? If the wrong type and grade were used it may well be burning it.

#5 Halloween Jack

Halloween Jack

    Member

  • New Member
  • PipPip
  • 18 posts
  • Ford Model: Focus Style 1.8
  • Location:

Posted 11 October 2011 - 09:22 PM

I assume so as was serviced at Ford main dealer.
5/30 semi synthetic.

#6 soulman123

soulman123

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 303 posts
  • Name: Micheal
  • Ford Model: 1.8 ghia petrol
  • Year: 2004
  • Location: Dorset

Posted 12 October 2011 - 12:21 PM

I think its 5/30 fully synthetic now ?

Well so said the ford parts guy when I went to buy a litre for topping up.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users