Jump to content


Photo

Disconnecting high pressure steering hose from pump?


  • Please log in to reply
1 reply to this topic

#1 hoppaz

hoppaz

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Ka
  • Location:

Posted 07 February 2009 - 05:25 PM

Hi,

I have spent today changing the high pressure power steering hose on my gf's Ka. The old one was pretty rotten and fell to bits when I undid the union and brackets.

The new one is in place ready to be connected but I don't know the best way to disconnect the hose from the front of the power steering pump?

I have taken a photo to explain the situation. The space available in the small hole at the front of the engine to access the pump connector is not that great and I cant see how the nipple is held into the pump as there is no nut or fixing mechanism. It looks like is may just pull out?? The old connection can be rotated whilst still in the pump so it definately moves. There is a nut in front of this but it would be nigh on impossible to get a spanner in there to undo it.

Any help would be greatly appreciated.

Attached Thumbnails

  • Ka_PS.jpg
  • Ka_New_Hose.jpg


Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 fortunateson09

fortunateson09

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Ka 1.3
  • Location:

Posted 22 March 2009 - 12:37 AM

I did that yesterday, and I'm pretty sure you do just push the pipe in.

Having said that, mine blew that pipe out the front today and !Removed! oil all over the engine bay, so I may very well be wrong...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users