Jump to content


Show
Photo

Dont You Just Love It


  • Please log in to reply
6 replies to this topic

#1 theduke

theduke

    Hairy Member

  • Budding Enthusiast
  • PipPipPipPip
  • 264 posts
  • Name: James
  • Ford Model: Focus Mk 2.5 Zetec
  • Year: 2009
  • Location: RhonddaCynonTaff

Posted 19 June 2013 - 11:08 PM

Dont you just love it when you set out to do a fairly simple task and it all gos pair shape!

 

Decided to fit a towbar and parking sensors using the guide on here but two of the nuts where so badly rusted they wouldnt undo and just spun around in the bumper and after finnally getting it off and fitting the towbar i couldnt get the bumper to fit straight :(

 

its finnally back together now! although the towbars not wired in and the parking sensors are still in the box, guessed it wouldve took me about 4hrs to do both but took me 4 hrs to just fit the bar!!!!

 

Lol rant over feeling a tad better now :)



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 b4zz

b4zz

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 670 posts
  • Name: Barry
  • Ford Model: facelift focus zetec
  • Year: 2009
  • Location: Cardiff

Posted 20 June 2013 - 08:15 AM

that's not good fella its sods law that some thing that looks simple wount be lol



#3 DanGersFord

DanGersFord

    Dan The Gas Man

  • FOC Supporters
  • 3,498 posts
  • Name: Daniel
  • Ford Model: Fiesta ST3
  • Year: 2014
  • Location: Scotland
Contributor

Posted 20 June 2013 - 05:33 PM

Hate it when that happens lol

#4 FiestaZS90150

FiestaZS90150

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 518 posts
  • Name: Nicolas
  • Ford Model: Ford Fiesta 2013 1.0 Ecoboost Racing Red
  • Year: 2013
  • Location: Other / Non-UK

Posted 20 June 2013 - 05:52 PM

LOL had that before. first time wokring on a motor, changing the seals in the injectors on a MK6 fiesta lol. According to the guide it tooke 3 days to do it correctly lol. It took me 3 weeks and then i took it too the garage XD



#5 theduke

theduke

    Hairy Member

  • Budding Enthusiast
  • PipPipPipPip
  • 264 posts
  • Name: James
  • Ford Model: Focus Mk 2.5 Zetec
  • Year: 2009
  • Location: RhonddaCynonTaff

Posted 21 June 2013 - 06:07 PM

And to top it off fitted the electrics today and there appears break in the 7 core dont know whether to :lol: or :cry: haha!!



#6 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 14,765 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 22 June 2013 - 10:04 AM

not much fun! can you repair it? maybe with a bit of electrician tape?



#7 theduke

theduke

    Hairy Member

  • Budding Enthusiast
  • PipPipPipPip
  • 264 posts
  • Name: James
  • Ford Model: Focus Mk 2.5 Zetec
  • Year: 2009
  • Location: RhonddaCynonTaff

Posted 22 June 2013 - 09:12 PM

ye thanks its easily fixable just i had scotch locked all the wires and have no more scotch locks left ill get some from work monday and sort going camping next weekend :)



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users