Jump to content


Show
Photo
- - - - -

New Fiesta Titanium - Opening Doors & Stereo


  • Please log in to reply
3 replies to this topic

#1 Hazaa3000

Hazaa3000

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Andy
  • Ford Model: Fiesta
  • Year: 2013
  • Location: Surrey

Posted 16 March 2014 - 06:16 PM

Hi Folks,

 

I am hoping that someone here can help with the following, as it has been driving me loopy for the last 24 hours.

 

I recently bought a new Fiesta, the Titanium model - great car. However I think it may have a fault or I may have changed a setting somehow or maybe I am just going crazy.

 

 

Scenario 1 (two days ago):

  1. I was parked, radio on and engine on (can't remember if it was running or in auto stop mode - but it was on if that makes sense).
  2. I opened the door and the radio cut-off / muted / went into standby.
  3. I closed the door and the radio came back on / un-muted

I thought that was pretty clever, not to wake up the neighbours when I open the door.

 

Scenario 2 (yesterday and now the norm):

  1. I was parked, radio on and engine on and running.
  2. I opened the door and the radio stayed on (playing music).
  3. I closed the door and the radio stayed on (nothing happened).
  4. I waited for the auto stop to kick in and tried again.
  5. I opened the door and the radio stayed on (playing music).
  6. I closed the door and the radio stayed on (nothing happened).
  7. I turned the ignition key off (radio still playing).
  8. I opened the door and the radio turned off.

 

My question is, is scenario 1 meant to happen - as I liked it. Now my car only operates in scenario 2 (i.e. where the radio only turn off if the ignition key is removed and the door is opened).

 

Thanks for the help in advance!



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Divszy

Divszy

    Feet Under The Table

  • Members via FB
  • PipPipPipPip
  • 169 posts
  • Name: Diviyen
  • Ford Model: Fiesta Titantium
  • Year: 2013
  • Location: West Midlands

Posted 16 March 2014 - 06:33 PM

that should only happen when the ignition is off



#3 Willy

Willy

    Mountune'd 1.0 EcoBoost Titanium (Midnight Sky)

  • FOC Supporters
  • 1,409 posts
  • Name: Willy
  • Ford Model: Fiesta Titanium MP135
  • Year: 2013
  • Location: Sussex
Contributor

Posted 17 March 2014 - 02:12 AM

Sounds normal. I've got the same model and the radio stays on if the keys in the slot and also stays on when you stop the car, remove the key and NOT open the doors. Once you open the doors it turns off.

#4 xpatx

xpatx

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 46 posts
  • Name: Pat
  • Ford Model: Fiesta Zetec
  • Year: 2014
  • Location: Leicestershire

Posted 17 March 2014 - 11:00 AM

My Zetec works exactly the same as scenario 2, it's normal.


Sent from my iPhone using Ford OC


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users