Jump to content


Photo

Cigarette Lighter/powerpoint


  • Please log in to reply
1 reply to this topic

#1 djheff

djheff

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: focus Ghia 53
  • Location:

Posted 17 June 2008 - 06:05 PM

Wally needs help... i own a 53 reg focus ghia, cigarette lighter/power point is not working but the fuse is O.K. Started to take longer and longer to heat up and had now stopped working altogether. if it is not the fuse, what else can i do?? Explaination would be appreciated as i do not have a clue.

Thanks in advance
Dan

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Steve

Steve

    Administrator

  • Admin
  • 4,942 posts
  • Ford Model: Kugy
  • Location: Dorset
Contributor

Posted 17 June 2008 - 06:35 PM

Wally needs help... i own a 53 reg focus ghia, cigarette lighter/power point is not working but the fuse is O.K. Started to take longer and longer to heat up and had now stopped working altogether. if it is not the fuse, what else can i do?? Explaination would be appreciated as i do not have a clue.

Thanks in advance
Dan



It might be the actual cigarette lighter piece that is faulty. have you tried plugging in any devices that require a 12v ciggy socket?

also you will defiantly find these at a scrappy.. and probably unused too.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users