Tom Retired

Sync Update

Recommended Posts

I downloaded from Ford a sync update and followed all instructions but as others have experienced only to receive an error message of file not found.  Is there a solution to this please?

Share this post


Link to post
Share on other sites
 

Tom,

FYI: I just went through similar "fun" -  The first zip-file I downloaded didn't work, despite trying several configurations (e.g. dragging everything into the root of the USB-stick, etc.). That zip-file was downloaded on a Windows 10 O/S PC via its Edge-browser.

Then I used a different PC (Linux O/S and Fire-Fox browser) and downloaded a different zip-file called "E1BT-14D544-AN-PKS.zip". Just copying its content into the root of the USB-stick worked (*), following the Ford-process (engine on for 20 minutes, etc.), giving my Sync 1.1 the version v5.11 software.

  • The root had a directory called "SyncMyRide" plus files "autoinstall.lst" and "install.lst".
  • Inside "SyncMyRide" were 7 files: 6 *.CAB and 1 *.SEC, one CAB-filename started with "8", the other CAB and SEC files started with "E" (e.g. "8L2T-14D546-AF.cab", "E1BT-14D544-AN.sec" - Image attached below).
  • FYI - After the upgrade, the "SyncMyRide" directory will get a *.XML file you upload back to Ford, to check if the upgrade worked.

Perhaps downloading the software again will work for you too (?).

    John M

 

Sync_1-1_Files.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now