J C

Car Won't Start

Recommended Posts

Hi folks, first time here hope you can help.

So I was driving home from work the other day and started to notice that my car was pulling back somewhat whilst accelerating. I have only experienced this feeling once previously and that was on my motorbike and it was due to fuel starvation so naturally I drew the same conclusion with the car lol. I had recently used some Redex fuel system cleaner and thought that maybe the filter was gunked up so after work the following day I bought new fuel filter and went to go fit it. On my way home I get the Check engine light and the shortly after that the car starts to lose power comes to a stop and wont start. I gat my dad to tow me home and I check for fault codes. I get 3, po304, po351 and po352.

So a misfire on 4 and electrical ignition issue on 1 and 2 from either the ecu or coil pack or plug so started with the plugs which looked factory, bit rusty but fine checked leads again all fine. So on to the coil pack and found no resistance between 1 and 4 so removed it from the car and sure enough big crack on the back between 1 and 4.

So its 7pm on a Saturday night everywhere is closed, my dad said he would get the part while I'm at work the next day and sort it. 4pm on Sunday I get to my dads and he has replaced the plugs, the leads, the coil pack, crank position sensor and a water pressure sensor. He said he had been replacing parts all day and still the car wont start. I checked the codes again and tried to clear them and it would not let me clear the codes I thought maybe this was the problem. I called the AA. Guy came out and tried to reset the codes but to no avail. He checked the inertia switch and then started checking things with the multi meter and found that there is no power getting to the coil pack. He had no fix for the issue. I spent the next 2 hours going through every plug with contact cleaner and checking every fuse my dad had checked earlier and now I am stumped. Hopefully someone on here has seen this before and it's not going to be an expensive fix.

 

Share this post


Link to post
Share on other sites

Hey JC,

Did you check fuse 48 in the engine bay, that feeds the coil pack, if you accidental shorted them when swapping the new ones on it may have popped....

Test it for continuity and if its failed replace the fuse with the same amp size.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.