uber_noob

Footwell Lights Problem

Recommended Posts

hi

i have seen in a couple of posts that you can get lights that just slot in to the built in holders, i have bought the correct set and tried 2 pairs in both holders but cannot make them work still :s

ive searched to see what it could be but just going round in circles, anyone got any ideas?

thank in advance.

Share this post


Link to post
Share on other sites
 

Sounds like you gave the holders but they arent wired up are these led bulbs as if they dont work one way you turn them round and they will work if they are standard bulbs then check to see if the holders have wires

Share this post


Link to post
Share on other sites

The wiring may be there but not switched on in the GEM module , if this is the case then cut the wires at the back of the lights and bring a wire down from you center interior light and earth to a decent earth point , don't wire to them with out dissconnecting them as you couldr send voltage back down into the GEM.

Some work some don't it's the luck of the draw.

Share this post


Link to post
Share on other sites

had the bulbs in the wrong way round lol didnt know it made a difference

they must be LED's then , at least it's sorted

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now