Blane

Squeaky Noise Front Front Left Around 70 Mph

Recommended Posts

Hello,

I'm new to this forum and looking for a little help.

I recently purchased a 2003 Fiesta Zetec, I then fitted some ST170 Rim's on the car.

At the moment they are 215 / 45 / R17 which I need to get changed to 205 / 40 / R17

But any ways the problem I'm having is when I reach 70 to 80 MPH I'm getting a squeaky noise, as soon as I let of the gas and the car goes under that speed the noise goes.

Before anyone says the tyres are to big this cant be the case as there is no signs of rubbing on the wall of the tyre and if the tyre was rubbing the noise would be constant no matter the speed.

Any idea's?

Cheers,

Blane

Share this post


Link to post
Share on other sites
 

Hi Blane,

First I thought it might be your other half complaining !! but seriously not sure about tyres rubbing all the time as when an engine is building revs it produces torque and can affect the stance of the car suspension, when you accelerate usually the front of a car lifts and the opposite occurs when you lift off the gas unless the suspension is modified to be rock solid.

This would mean rear tyre rubbing not front of course so not sure whats happening.

Obviously at those speeds there will be a lot of car noise so the squeaking must be very loud.

Of course it might not be tyre related at all.

Also best not to say you speed on public forum.

Cheers

Martin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now