Jump to content


Show
Photo

C-Max 2.0 tdci starting problems


  • Please log in to reply
1 reply to this topic

#1 colin h

colin h

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Focus Cmax 2.0tdci
  • Location:

Posted 16 March 2008 - 09:31 AM

Hi folks,
My december 2005 2.0tdci C-Max will start however for approximatly 10 minutes the rev's will not go above 1000 rpm. Whilst waiting for this the engine feels as if it is jumping and fumes are coming out of the exhaust. When it eventually runs enough to move off for approximatly 800 meters a lovely cloud of fumes follow. After about 40 minutes you feel a short cough like feeling from the engine. and then it is alright until you start it again and the same thing happens. No warning lights come on and their is no loss of power or consumption except for the starting procedure.
Has anyone else had this problem?
Whilst the car is still in warranty I am compiling evidence and suggestions so as my local ford dealer will not fob me off.

Any comments and suggestions will be greatfully recieved.
Cheers
Colin.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 creekchubpikie

creekchubpikie

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: cmax
  • Location:

Posted 22 March 2008 - 09:24 PM

Hi folks,
My december 2005 2.0tdci C-Max will start however for approximatly 10 minutes the rev's will not go above 1000 rpm. Whilst waiting for this the engine feels as if it is jumping and fumes are coming out of the exhaust. When it eventually runs enough to move off for approximatly 800 meters a lovely cloud of fumes follow. After about 40 minutes you feel a short cough like feeling from the engine. and then it is alright until you start it again and the same thing happens. No warning lights come on and their is no loss of power or consumption except for the starting procedure.
Has anyone else had this problem?
Whilst the car is still in warranty I am compiling evidence and suggestions so as my local ford dealer will not fob me off.

Any comments and suggestions will be greatfully recieved.
Cheers
Colin.




See link - http://www.cmaxowner...uel_economy.asp

The same problem happened to me a year ago. Fixed under warranty !


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users