Sign in to follow this  
Dave 29

What does this connect to?

Recommended Posts

Hi, i am repairing an accident damaged 2015 Focus 1.6tdci Zetec and have no idea where this connects to, i can't see any connecters nears this . Any ideas thanks

P1010115.JPG

P1010118.JPG

P1010120.JPG

P1010113.JPG

Share this post


Link to post
Share on other sites

My only guess would be the front fog light harness maybe? Sorry I can’t be off much help but I can only think it’s something to do with the front fogs?


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

Thanks for your replies Chris and Tom, but no it's not for the fog lights i have located them, and the 2 connections to the screenwash are connected but after looking around and finding nothing that it can connect to i think you are right with this being an unused plug. Thanks Dave

Share this post


Link to post
Share on other sites
Thanks for your replies Chris and Tom, but no it's not for the fog lights i have located them, and the 2 connections to the screenwash are connected but after looking around and finding nothing that it can connect to i think you are right with this being an unused plug. Thanks Dave

Glad you’ve sorted it! It’s amazing the amount of connectors ford just hide behind panels and tape un-used! Good luck with the rebuild :)


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

. I just fixed a accident damaged 2015 1.5 tdci  zetec .  I didnt see this plug .  Had the car got active parking  inside , 

Share this post


Link to post
Share on other sites

Hi Alec, no it is just a Zetec model but it has extras inc sat nav touchscreen. The cable is very short and seems to go towards the front wheel so i was maybe thinking a front wheel sensor but there is nothing there.Maybe like Tom said an unused plug.

Share this post


Link to post
Share on other sites

Maby they used a different  harness in your than mine has got and as tom says . Extra plug that they forgot to tape up . What was the damage on car when u got it 

Share this post


Link to post
Share on other sites

Sorry for the late reply it was a cat N dsf corner damage had to replace front radiator support, front crash bar, both front wings, bonnet, bumper, d/s headlight and other small bits. What was the damage to yours? have you kept it or sold it on. 

P1010124.JPG

P1010126.JPG

Share this post


Link to post
Share on other sites
On 6/1/2020 at 7:38 PM, TomsFocus said:

Screenwash level sensor?

Some plugs are left unused so it may not be for anything on your model.

Oh that's one irritating feature was bugging me the other day 😂 

Share this post


Link to post
Share on other sites

Could it be outside temp sensor? Usually mounted on rhs of front bumper 🤔

Share this post


Link to post
Share on other sites

Definitely not the outside temperature sensor.

The Focus MK3/MK3.5 has the outside temperature sensor installed in the passenger side mirror.

Share this post


Link to post
Share on other sites
Definitely not the outside temperature sensor.
The Focus MK3/MK3.5 has the outside temperature sensor installed in the passenger side mirror.

Never knew that, learn something new everyday!


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this