Jump to content
Do Not Sell My Personal Information


Navigation voice commands Issue


Recommended Posts

Hi,

I am trying to use navigation voice commands and getting an audio message: - the navigation system is still loading. Please try again later - I have tried search for address, take me home, find airport etc. Everything related to searching on map. Only zoom in and zoom out commands work and get me to the map zoomed in or zoomed out. So it looks it is not the navigation app itself. No, matter how long I waited or how many times I tried. At the same time, navigation app itself works and so does search function. Using latest sync 3.4 version and tried downgrade to next previous one and reinstalled latest. Using Greece map if that matters.

BTW, initially my nav voice commands were not working at all getting me to home screen. After installing nav voices myself, I get the navigation system still loading message.The APIM was bought programmed with everything installed including latest software version and maps.  

Please help.

Thank you

Link to post
Share on other sites

Does anyone know the valid EU country codes for sync 3? I mean can you put any country initials you want but do all work for navigation voice commands? Ford does not have support for all countries. Especially, Greece has not support for voice navigation even though search in navigation works. Similar, there is no menu language in greek or greek system voices. And they want to sell.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership