Jump to content
Do Not Sell My Personal Information


Fob partially working. A little help please.


Recommended Posts

Hey all. I have a 2014 Focus Titanium with 193k miles.  The other morning my remote start just decided not to work.  I was able to unlock the car when I grabbed the handle and start the car when I pushed the start button (both normal). It wasn't until I arrived at my destination and tried to lock the car with the fob that I noticed it didnt work. None of the 5 buttons on the smart fob worked. So, I replaced the fob battery, same problem.  I did notice that when im sitting in the car and push any button on the fob that my fuel and temp gauges jump a little bit. I even tried disconnecting and reconnecting cars battery for a while, no good.

Thanks for any help.

Link to post
Share on other sites
  • 5 weeks later...

Follow up.   Problem solved.

I happen to stumble across my other key fob that my wife lost.  When I used it to test/Troubleshoot my problem, it must have unlocked/reprogrammed the fob that didnt work.  Now both fobs are working fine.  The key (no pun intended), was finding the other fob.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership