Jump to content
Do Not Sell My Personal Information


53 plate mk1 tdci zetec focus


RyanHoopz
 Share

Recommended Posts

hi,

lately my focus has had a problem starting and is progressively getting worse its a 53 zetec tdci and when turning the key it will crank the engine without firing for a while then it will fire but then engine will shake quite hard when started and make a clicking noise at first i thought this was the starter motor playing up as now and then it would start fine but its doing it all the time now i have also noticed the clutch pedal stays down when pressed when starting up and wont come back up smoothly maybe the clutch not disengaging so the engine cant start properly?

any help would be much appreciated cheers

Ryan

Link to comment
Share on other sites

It could be the dmf.The symptoms,certainly poor starting ,excessive engine vibration and clutch issues are connected to it failing at some point.

Sent from my iPad using Ford OC

Link to comment
Share on other sites

ive had the dmf go on my mk2 focus and it felt completely different to this you could hear it driving along like someone wacking a hammer on the flywheel lol, going to take it to a garage today see what they say fingers crossed

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership