jamesm182

Ford Focus Mk2 Common Problems Thread

Recommended Posts

I'm hoping that this might help someone else out, regarding Ford Focus MK II, 2.0 TDCI 2006 Starting Issues.

Had intermittent issues starting, sometimes you could turn the key, cranking for ages, and it wouldn't start. but usually on the 2nd time it would. this happens when hot or cold, sometimes it would happen after being sat for a week, but sometimes it would start first time after a week of being stood. I spoke to various garages and looked up various forums, it seemed it could be a number of issues, glow plugs, injectors, the shutoff valve in the air intake manifold, battery. Anyway I had read that the starter motor might be the issue, someone else told me that Peugeots had issues with starter motors. this engine being a peugeot engine developed by Ford. I had the starter motor replaced, it was £160 inc labour and vat, and now it starts really really quickly first time.

Please share on any other forums, I'm hoping it might help someone else out without changing the expensive bits.

Dave

Share this post


Link to post
Share on other sites

Thanks for the tip dave....my 2009 focus 1.8 has the exact problem...i will have to look into getting a new starter motor.

Share this post


Link to post
Share on other sites

Hi.

Other week my car was parked on my car, level. I was cleaning it, was literally just drying with a cloth, stopped to talk to my sister and all you herd was a snap and the front left of the car moved.

It's booked to go into the garage Monday.

I have jacked it up and it bottom coil of the spring is snapped cleanly.

Is this a common fault?

It is a ford focus zetec 2009.

The garage have said if its wear and tear it's chargeable, if it's manufacturers fault its not. How do they define the difference? Otherwise I'm going to get charged 80+ just for diagnosing it. I know what is wrong...very annoying as I have warranty.

Ive added a picture of what it looks like.

post-67778-0-41707300-1439037491_thumb.j

Share this post


Link to post
Share on other sites

Hi guys.

I have a MKII Focus 1,6 Ti-VCT with SIDA engine code. I have to replace the engine because of the crankshaft :( Which are the difference between my SIDA engine code and the HXDA engine code? Can i replace my engine with an HXDA?

Share this post


Link to post
Share on other sites

Hi folks, I have a 2011 TDCI one of the last Mk2's about. Got into it this morning and when I went to indicate the rear windscreen washer wouldn't turn off, it spat out all of the screenwash and the motor went until I presume it had burnt out.

The lights are also staying on when the ignition is on also.....haven't got a clue what's wrong tbh

After advice plz 😕

Share this post


Link to post
Share on other sites

Another 'common' mk2 foible apparently is the gear selector seal leaking, just had mine put as an advisory along with the driveshaft seals at the MOT. Focus 2008/35,000 miles

Share this post


Link to post
Share on other sites

How do you remove the trim under neath the steering wheel to the left? Cheers, think I've nocked a plug out while putting my new stereo in as the wipers and all indicators don't work already checked all the fuses

Share this post


Link to post
Share on other sites

Can anybody help me here.

I have a 59 plate st 40,000 mile and I have a grinding noise at low speeds 0 to 30 miles a hour coming from passenger wheel. I was thinking it was a wheel bearing but had it at garage and says there's nothing wrong wi it but it's getting a little worse as weeks go on. Thanks

I have the same issue on mine, i put it in for its test last week and the mechanic said he done one before and it turned out to be the cv joints, dont know if it was genuine or not but il be giving it a go soon

Share this post


Link to post
Share on other sites

Hi I have a 1.6 zetec 02 plate I'm not getting any power to the coil pack,tried everything any thoughts

Share this post


Link to post
Share on other sites

Have you replaced the leads and coil pack, also have you checked voltage getting to the coil pack?

Sent from my GT-I9195 using Tapatalk

Share this post


Link to post
Share on other sites

Hi all please help I don't no what the plasic cover is called ?? Bought this ford focus and it's missing

Share this post


Link to post
Share on other sites

i have a ford focus titanium 2.0 petrol which we have had since new, it as done 43000 miles serviced regular,the prob i have is when i switch off the engine the central locking comes on, the other thing i have noticed is when i have been shopping i will stop the car go into my house, couple minutes later i come back to the car and the alarm as been set, anyone got any ideas what could be wrong

Share this post


Link to post
Share on other sites

car can be opened and shut with key fob, if that is what you mean

Share this post


Link to post
Share on other sites

I have just had a look at the video programming key fob for mk2 focus should I give it a try

Share this post


Link to post
Share on other sites

That will only program the remote part of the key ie the central locking! It won't program the immobiliser I'm afraid as that has to be done with a computer and software with interface is elm327 modified and forscan software or ford ids and vcm interface.

I would suggest you start by getting the codes read to find out exactly what the fault is tbh but stupid question are you absolutely sure your not accidentally catching the lock button on the remote thus locking the doors and setting the alarm?

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

no, not touching buttons on key fob, would it need to go to ford main dealer or auto electrician

Share this post


Link to post
Share on other sites

If you were to buy an elm 327 cable for approx £15 on eBay and then download for free software forscan you would be able to read any error codes and post them here and I'm sure we would be able to point you in the right direction.

Ford will charge quite considerable more as will an auto electrician but less than ford depends upon your skill level though if you feel confident enough then do buy the cable if however your not then it may be a trip to a competent garage for diagnosis.

It sounds almost as if auto relock is enabled has the car been looked at before this problem occurred ie for a service at ford or something

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.