Tezza

Sync3 update to version 3.4

Recommended Posts

1 hour ago, Tezza said:

Yes Mate

Luke i used these 

SBL, GB5T-14G376-AA.VBF
1U5T-14G374-DA.VBF
1U5T-14G375-HA.VBF
GB5T-14G379-AA.VBF
JB5T-14G379-BA.VBF

cheers bud, I get an error in ucds though when loading them to flash, all state ready apart from 1u5t-14g375-ha which says error?

Share this post


Link to post
Share on other sites

Luke,

Select focus 2015 mca- 2015.5

Share this post


Link to post
Share on other sites
5 minutes ago, Tezza said:

Luke,

Select focus 2015 mca- 2015.5

Still the same mate, how big was your file? mine is only 1kb 

Share this post


Link to post
Share on other sites
1 minute ago, Luke_Anderson said:

Still the same mate, how big was your file? mine is only 1kb 

 (773,806 bytes)

 

Share this post


Link to post
Share on other sites

thanks mate, sadly that is what i already had, i think i know the problem, my ucds is a ucds pro+ (aka a fake one) i dont believe the software is new enough to support that file.

Share this post


Link to post
Share on other sites
3 minutes ago, Luke_Anderson said:

thanks mate, sadly that is what i already had, i think i know the problem, my ucds is a ucds pro+ (aka a fake one) i dont believe the software is new enough to support that file.

cant you just download the latest version off the web site ?

 

Share this post


Link to post
Share on other sites
1 minute ago, Luke_Anderson said:

well the fake versions are non updatable, think it just renders the adaptor useless. 

That just sucks lol  but with the fake one you can do most thing's i guess ? like direct config etc

 

Share this post


Link to post
Share on other sites

What do those things cost? Been tempted lately but not quite understanding which tier of package I'd need.

Share this post


Link to post
Share on other sites
12 minutes ago, Phil21185 said:

What do those things cost? Been tempted lately but not quite understanding which tier of package I'd need.

Had mine nearly 5 years and its the extended licence you need as you get full potential of the program,  cost me £160 

Share this post


Link to post
Share on other sites
11 hours ago, Tezza said:

Had mine nearly 5 years and its the extended licence you need as you get full potential of the program,  cost me £160 

Thanks Tezza. I understand you need tokens as well or something? Or is that for more specialist operations like mileage adjustment?

Share this post


Link to post
Share on other sites
2 hours ago, Phil21185 said:

Thanks Tezza. I understand you need tokens as well or something? Or is that for more specialist operations like mileage adjustment?

The adaptor will come with 1 credit as it needs 1 to let you use the program and yes you need credits for certain operations but not that you will need to use them 

Share this post


Link to post
Share on other sites

@Luke_Anderson don’t update. It disabled my cable. 
 

@Phil21185 don’t buy the fake one. Doesn’t update modules or anything without an update. So basically it’s forscan. 

Share this post


Link to post
Share on other sites

Apparently station logos work on 3.3 - does anyone have the forscan details for it?

 

Thanks!

Share this post


Link to post
Share on other sites
14 minutes ago, vibeone said:

Apparently station logos work on 3.3 - does anyone have the forscan details for it?

 

Thanks!

Did you miss the link on page 3 ??

Share this post


Link to post
Share on other sites
30 minutes ago, Tezza said:

Did you miss the link on page 3 ??

I did indeed - apologies. In my defence, it felt like I checked this thread on saturday morning and evening and we'd managed to add 3 pages to it 😄

I'm tempted to go to 3.4 anyway, but I'm worried about warranty without a clear route back to 3.3  And future updates too.  I'm officially on 3.3, so I think that means I can skip the reformating bit, but the route back (or forwards) still seems a bit scary.

 

Share this post


Link to post
Share on other sites
49 minutes ago, vibeone said:

I did indeed - apologies. In my defence, it felt like I checked this thread on saturday morning and evening and we'd managed to add 3 pages to it 😄

I'm tempted to go to 3.4 anyway, but I'm worried about warranty without a clear route back to 3.3  And future updates too.  I'm officially on 3.3, so I think that means I can skip the reformating bit, but the route back (or forwards) still seems a bit scary.

 

With you being on 3.3 you will get the official 3.4 update its only people on 3.0 that might not get it 

Share this post


Link to post
Share on other sites
42 minutes ago, Tezza said:

With you being on 3.3 you will get the official 3.4 update its only people on 3.0 that might not get it 

Yes it's more an impatience thing for me, but I'm trying hard to hold off!

Share this post


Link to post
Share on other sites

UPDATE! 

Right so I have updated the apim firmware. I asked the guys at Forscan for a copy of the 2.4.0 beta which has module firmware updating in it and they kindly sent me a link and it works really well! 

So i now have 19200 with logos and calm screen. Happy days. 

However, im still getting the Installation in progress warning everytime i start the car. 

@Phil21185 @Tezza

are you guys getting this error with just 19200 or with 19101 as well? 

Share this post


Link to post
Share on other sites
19 minutes ago, Luke_Anderson said:

UPDATE! 

Right so I have updated the apim firmware. I asked the guys at Forscan for a copy of the 2.4.0 beta which has module firmware updating in it and they kindly sent me a link and it works really well! 

So i now have 19200 with logos and calm screen. Happy days. 

However, im still getting the Installation in progress warning everytime i start the car. 

@Phil21185 @Tezza

are you guys getting this error with just 19200 or with 19101 as well? 

Luke,

That's great news I'm sure others will want to know how to do this without have to find someone with UCDS . I think I know why you still getting the installation message as I think its because you added the licence file as were I didn't

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.