Luke_Anderson

Mk3 Prefacelift Sync 2 8" touchscreen upgrade, How to guide with pics!!!

Recommended Posts

Try turning down your dash brightness. Turns out, it turns down the brightness of your SYNC 3! Well it does on my MK 3 FL.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Thanks all sorted it turns out for some reason that when I changed the code in my bcm and icp something went a miss.

went through it again and found the line in question and just changed it to what it should of been.

Probably a mistake I made but all working as it should now.

Working on the climate control being the wrong way round and if I find a solution I will of course share it with everyone else .

Share this post


Link to post
Share on other sites

Hi all.

I'm upgrading from Sync 2 to Sync 3, at the moment I don't have the CarPlay media hub or the 2>3 adapter harness for it, but wondering if I can get away with just using the Sync 2 media hub with the SD card slot for the time being?

Looking at the Sync 3 media hubs where you can plug in two USB devices (as I would like to plug in my android mobile and a iPod at the same time), some twin USB hubs are listed as not for Mustang or Focus, where others don't mention it but have the same part number!?  Is this the case, or will I need to get just the single USB version, if so does anyone have the correct part number?

Any help will be appreciated.

Regards

Share this post


Link to post
Share on other sites

I have a MK 3.5 and I bought the twin USB hub. I changed mine over and used the old Sync 2 hub, you will be able to power it, but it will offer no connectivity across the USB line. Only over BT. You may also get some warnings about changing the hub until you change it over. I then changed over to the new hub when I got home (I work away).

 

I don’t remember seeing a single USB connector for the Sync 3 hub around the bazaars. You might be able to. You would only need a single if you want to use the front piggyback socket in the front of the FL Focus. AFAIK the hub is the same across the line. The only difference would be the adapter to fill out the slot which you can see in some of the videos on Hub replacement. YouTube it.

 

You can also just solder the connectors and not pay ridiculous amounts for a connector!

 

 

Sent from my iPhone using Tapatalk

 

 

 

Share this post


Link to post
Share on other sites
44 minutes ago, samevansinworthi said:

I have a MK 3.5 and I bought the twin USB hub. I changed mine over and used the old Sync 2 hub, you will be able to power it, but it will offer no connectivity across the USB line. Only over BT. You may also get some warnings about changing the hub until you change it over. I then changed over to the new hub when I got home (I work away).

 

I don’t remember seeing a single USB connector for the Sync 3 hub around the bazaars. You might be able to. You would only need a single if you want to use the front piggyback socket in the front of the FL Focus. AFAIK the hub is the same across the line. The only difference would be the adapter to fill out the slot which you can see in some of the videos on Hub replacement. YouTube it.

 

You can also just solder the connectors and not pay ridiculous amounts for a connector!

 

 

Sent from my iPhone using Tapatalk

 

 

 

@samevansinworthi thank you for the reply, just didn't want to plug it in and foul up the whole system if I connected the Sync 2 hub to the Sync 3 unit.  The single USB hubs are not as popular as the double looking on the likes of Ebay, but that is good news to hear you haven't had any issues with it.  I'll get one ordered. 👍

Share this post


Link to post
Share on other sites

Hi, all

I'm just making the shopping list to upgrade from SYNC1 to SYNC2 on my mk3.5 focus. I've been reading carefully all messages to prepare everything but this is oriented to be done in a pre-facelit model. I don't know if there will be so many differences on the wiring from this guide to the model I have. For example, I have the GPSM already installed under front mirror, and also I have the USB+AUX hub in the armrest, so I don't know if some wiring from this installation can be use. I'm still looking for an unit to buy, I've only found on eBay, some of them includes Media Hub and harness and some not. I suppose it's better to buy including the harness and hub because I cannot find the hub by anywhere, I don't know the part number of this.

Any case, anyone here did the Sync1 to Sync2 upgrade on a Focus mk3.5 facelit 2015 ? I have some doubts about how to do.

 

TIA

Alpiste

Share this post


Link to post
Share on other sites
12 hours ago, simrad said:

Hi, all

I'm just making the shopping list to upgrade from SYNC1 to SYNC2 on my mk3.5 focus. I've been reading carefully all messages to prepare everything but this is oriented to be done in a pre-facelit model. I don't know if there will be so many differences on the wiring from this guide to the model I have. For example, I have the GPSM already installed under front mirror, and also I have the USB+AUX hub in the armrest, so I don't know if some wiring from this installation can be use. I'm still looking for an unit to buy, I've only found on eBay, some of them includes Media Hub and harness and some not. I suppose it's better to buy including the harness and hub because I cannot find the hub by anywhere, I don't know the part number of this.

Any case, anyone here did the Sync1 to Sync2 upgrade on a Focus mk3.5 facelit 2015 ? I have some doubts about how to do.

 

TIA

Alpiste

I also did this for a friend on his mk3.5 it’s the same process as the Prefacelift, the hub and wiring still need to be changed and the wiring for the apim is the same as the Prefacelift 

Share this post


Link to post
Share on other sites
[mention=102863]samevansinworthi[/mention] I'm interested, How much? Do you include the harness for USB hub? 


I don’t have the harness for the hub as I had to keep it when I upgraded to Sync 3. £180 for SYNC 2 APIM/hub and the SD card? Then P&P?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

@simrad this is on eBay currently, don’t forget you need all the brackets and the fascia as well. £215 delivered for everything bar the SD card is pretty good. 

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.co.uk%2Fulk%2Fitm%2F254337555611

Share this post


Link to post
Share on other sites

@Luke_Anderson Thanks a lot, I'm following this and others in the same seller. Just looking for one with the USB hub. Other question, I already have the GPSM installed, o you think the GPSM wires are already on the APIM connector, and also, I don't know exactly wich one is the ACM Main conector and wich one is the ACM accessory connector. Don't think I'm completely stupid, at the moment I'm repairing an electron microscope that probably is a bit more difficult than this. 🙂

Thanks a lot for your patience with me....

Share this post


Link to post
Share on other sites
8 minutes ago, simrad said:

@Luke_Anderson Thanks a lot, I'm following this and others in the same seller. Just looking for one with the USB hub. Other question, I already have the GPSM installed, o you think the GPSM wires are already on the APIM connector, and also, I don't know exactly wich one is the ACM Main conector and wich one is the ACM accessory connector. Don't think I'm completely stupid, at the moment I'm repairing an electron microscope that probably is a bit more difficult than this. 🙂

Thanks a lot for your patience with me....

That one does have the hub! I can’t answer the question about the gpsm wires already being there, your just going to have to have a look and see, if they aren’t then just tap into the ms-can as per the guide. As for the acm connectors quite simply, the bigger of the 2 is the main one. 

 

 

Share this post


Link to post
Share on other sites
5 minutes ago, Luke_Anderson said:

That one does have the hub! I can’t answer the question about the gpsm wires already being there, your just going to have to have a look and see, if they aren’t then just tap into the ms-can as per the guide. As for the acm connectors quite simply, the bigger of the 2 is the main one. 

 

 

Many thanks, Luke. to make the connection I'm thinking to buy on amazon this APIM adapter for SYNC2 prepared to add a reverse camera. It's cheap and i don't want to modify the original SYNC 1 connector in case nothing works and I have to go back.... 🙂

 

Share this post


Link to post
Share on other sites

Just referring back to the reversed climate question:

Nothing I've found in the APIM Diagnostic menu so far helps with this. There are a couple of settings which shift things around but don't actually solve the problem. 

There's a Google sheet called APIM configurations (in fact a Google search for it should give the top result) linked in my build thread. 

Share this post


Link to post
Share on other sites

Hey, sorry it’s been a while and it may have been mentioned. I can’t seem to get the visual rear parking display on sync 2 to show, I’ve changed the settings in forscan as per the guide and done a hell of a lot of googling... no joy.

I double checked and the rear sensors are factory fitted. I’m came from a SonySync system.

Mine a Focus ST-2 pre-facelift 2014. Anyone else have similar issues? Still beeps and all that jazz when in reverse, just can’t seem to get a visual display up.

Is it a case of my PAM module may need updating or something? Just a thought.


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

Did you look for the APIM settings for a SYNC 3 car with the same add ons? Then used that to update yours when you changed over?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
4 hours ago, Phil21185 said:

Just referring back to the reversed climate question:

Nothing I've found in the APIM Diagnostic menu so far helps with this. There are a couple of settings which shift things around but don't actually solve the problem. 

There's a Google sheet called APIM configurations (in fact a Google search for it should give the top result) linked in my build thread. 

I’ve gave up trying. I’m still not happy not getting original cam to work but happy I’ve got park pilot back with after market cam 

Share this post


Link to post
Share on other sites
1 hour ago, Monks600 said:

Hey, sorry it’s been a while and it may have been mentioned. I can’t seem to get the visual rear parking display on sync 2 to show, I’ve changed the settings in forscan as per the guide and done a hell of a lot of googling... no joy.

I double checked and the rear sensors are factory fitted. I’m came from a SonySync system.

Mine a Focus ST-2 pre-facelift 2014. Anyone else have similar issues? Still beeps and all that jazz when in reverse, just can’t seem to get a visual display up.

Is it a case of my PAM module may need updating or something? Just a thought.


Sent from my iPhone using Tapatalk Pro

Need to change the settings in forscan to the mk3 module from mk3.5 to get park pilot 

Share this post


Link to post
Share on other sites
Did you look for the APIM settings for a SYNC 3 car with the same add ons? Then used that to update yours when you changed over?


Sent from my iPhone using Tapatalk

Yup, tried the apim settings from a facelift ST with both sync 2 and one with sync 3. Changing the setting does nothing at all for me... that’s why I’m thinking the PAM module in the boot may need a firmware update or something.


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites
Need to change the settings in forscan to the mk3 module from mk3.5 to get park pilot 

Hmm ok, I’ll give that a try. Any guidance to what part of forscan I’d be changing that option? From 3.5 to 3?


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites
12 minutes ago, Monks600 said:


Hmm ok, I’ll give that a try. Any guidance to what part of forscan I’d be changing that option? From 3.5 to 3?


Sent from my iPhone using Tapatalk Pro

Focus Mk3 is a C1MCA Architecture car- If your Sync 2/3 donor car was a Focus Mk3.5 the Architecture would be set to CGEA 1.3

 

Share this post


Link to post
Share on other sites

Hi all.

I don't whether someone is able to help, but I had originally upgraded from a pre-facelift Ford Focus Sync 1 to a Sync 2, it started of OK, except for the volume level was stuck and steering controls not working, then all of a sudden the system won't power up and the screen is blank etc....  the only things working were the faceplate illumination and hazard lights (now doorlock) switches.  I thought the Sync 2 went bust, so I've tried a Sync 3 with the US Sony faceplate and still getting the same problem.  When plugging in the ACM control plug, it makes a short whirring noise.

I've checked the two fuses (66 & 79) behind the glovebox but they're fine, the wires and pins to the APIM, ACM etc seem fine!?

Any help will be greatly appreciated.

Share this post


Link to post
Share on other sites
Hi all.
I don't whether someone is able to help, but I had originally upgraded from a pre-facelift Ford Focus Sync 1 to a Sync 2, it started of OK, except for the volume level was stuck and steering controls not working, then all of a sudden the system won't power up and the screen is blank etc....  the only things working were the faceplate illumination and hazard lights (now doorlock) switches.  I thought the Sync 2 went bust, so I've tried a Sync 3 with the US Sony faceplate and still getting the same problem.  When plugging in the ACM control plug, it makes a short whirring noise.
I've checked the two fuses (66 & 79) behind the glovebox but they're fine, the wires and pins to the APIM, ACM etc seem fine!?
Any help will be greatly appreciated.

Sounds like you’ve not added the two wires from the hvac controls to the front panel connector. Hence why only the Hazards are working. Or the wires are loose. Double check the wires from the HVAC panel to the front Facia panel connector


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.